Warning: Declaration of WarpMenuWalker::start_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::start_lvl(&$output, $depth = 0, $args = Array) in /usr/www/users/filesz/web/wp-content/themes/yoo_nano_wp/warp/systems/wordpress/helpers/system.php on line 0

Warning: Declaration of WarpMenuWalker::end_lvl(&$output, $depth) should be compatible with Walker_Nav_Menu::end_lvl(&$output, $depth = 0, $args = Array) in /usr/www/users/filesz/web/wp-content/themes/yoo_nano_wp/warp/systems/wordpress/helpers/system.php on line 0

Warning: Declaration of WarpMenuWalker::start_el(&$output, $item, $depth, $args) should be compatible with Walker_Nav_Menu::start_el(&$output, $item, $depth = 0, $args = Array, $id = 0) in /usr/www/users/filesz/web/wp-content/themes/yoo_nano_wp/warp/systems/wordpress/helpers/system.php on line 0

Warning: Declaration of WarpMenuWalker::end_el(&$output, $item, $depth) should be compatible with Walker_Nav_Menu::end_el(&$output, $item, $depth = 0, $args = Array) in /usr/www/users/filesz/web/wp-content/themes/yoo_nano_wp/warp/systems/wordpress/helpers/system.php on line 0

Warning: session_start(): Cannot start session when headers already sent in /usr/www/users/filesz/web/wp-content/themes/yoo_nano_wp/warp/systems/wordpress/helpers/config.php on line 48
filescope Agentursoftware

Technische Voraussetzungen

Serverseitig

Für den reibungslosen Betrieb der filescope Software auf einem eigenen Server empfehlen wir ein System mit den folgenden Spezifikationen (Hier z.B. für 40 Benutzer):

Server: Intex Xeon (E5335)
RAM: 4GB
HDD: 150 GB
Laufzeitenumgebung: PHP 5.2

Grundsätzlich sind Ihre individuellen Anforderungen maßgebend. Sprechen Sie uns einfach an. Wir beraten Sie gern.

Client- / Benutzerseitig

filescope - die Agentursoftware - funktioniert mit allen gängigen Webbrowsern. Da sämtliche Neuentwicklungen mit dem Internet Explorer sowie dem Firefox getestet werden, empfehlen wir auch die Nutzung dieser Browser.

Minimale Anforderungen

• Cookies aktiviert (für die sichere An- und Abmeldung am System)
• JavaScript aktiviert (für zahlreiche Funktionen innerhalb der Software)
• ab Windows Internet Explorer 7
• ab Mozilla Firefox 3
• ab Safari 4
• ab Google Chrome 4

Empfohlene Webbroser und Einstellungen:

• aktuelle Version eines der folgenden Browser:
    Mozilla Firefox
    Windows Internet Explorer
    Safari
    Google Chrome
• Adobe Flash 9 (ausschließlich für den Multiupload von Dokumenten notwendig)
• Cookies aktiviert (für die sichere An- und Abmeldung am System)
• JavaScript aktiviert (für zahlreiche Funktionen innerhalb der Software)

filescope Agentursoftware jetzt testen!

Nehmen Sie Kontakt zu uns auf! Wir beraten Sie gern.